Jump to content
Poweramp

Search the Community

Showing results for tags 'library folder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Okay, SO since I jumped ship from the itunes world in 2009 etc.. I've been on Android Poweramp, however I'm finding there is a recent library artwork problem. I added a new album which has maybe 50+ tracks, and all the artwork in the whole library/albums view of the whole player, all albums have been replaced by this one album's artwork. It seems to persist after a re-boot, after a cache clear and re-download etc. its a long V/A various artists album. I have prefer IN folder artwork checked , and when I play a specified track it still has the correct artwork on the player screen + and on the android 'desktop' player widget which is A++ okay. However, it's a drag to not be able to visually 'LOOK' through the albums, especially driving, because it all looks like its the same, one album now. Definitely a bug and potentially easy fix, id hope? Anyone Experience the same ?
×
×
  • Create New...