Jump to content

Search the Community

Showing results for tags 'issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. I have a problem with my device. I mostly use Bluetooth devices with AAC codec, I've been trying to get a good output sound with my Soundcore Life Dot 2 and Life Q30 but the bass and mids really feel "fatigued", almost dirty and not clear, other apps (Neutron, Onkyo..) don't seem to have the same problem, they output a good and clean sound. I've tried reaching out via e-mail more than twice but the answers I got did not actually help. My device is an Oppo A74 5G, my settings are SoX Resampler with the Shibata Dithering option, tried switching between AudioTrack and OpenSL but the situation does not seem to get better. Also tried turning DVC off.
  2. Hey there, I started using the equalizer today. It works just fine through / on Spotify but as soon as I listen to something on YouTube or another music player it doesn't work. Other than Spotify I can chose DVC EQ-10 LMT but still no results. I've got a Huawei Mate 9, so android. Any ideas what I'm doing wrong or is this just the way it is? Every input in appreciated, Julian
  3. Build: build-905-arm64 (both play store and official site's versions) Hi guys, I've been having this issue since I switched to android 11. I want to enable lockscreen background album art blur. The issue is that the blurred image gets sent to the notification as well (check pics) Custom ROM: CAFEx v2.0 (Happens to all of them) Device: Redmi Note 8 (link to image, the default upload image didn't work for some reason)
  4. So, I own a Fiio M7, running both the latest firmware, and the latest version of Poweramp(905). I am having an issue where if I press the sleep/wake button , Poweramp stops responding to inputs from the Forward/reverse track buttons, but not the play/pause button. If I put Poweramp into the background, they work. But the instant the device goes to "sleep" they stop working altogether. Is there some setting somewhere I need to change to make this work properly? Or is this just an issue with Fiio?
  5. Hello! So, i am using Poweramp for quite a few years, and as pro user, i have loved it more than anything. Recently, i had issues with my Android 11 custom rom, so I flashed stock rom in my mobile. Mobile: Asus Zenfone Max Pro M1 Android: 8.1 I installed Poweramp and its unlocker and I imported songs from my regular folder and Poweramp fails to play songs! I was like whaaat is happening. Will you please check it and let me know asap? I cant stay away from songs more than a day Screen recording : https://www.youtube.com/watch?v=kcot6gyb2E4 (these mp3 played when i open them using other mp3 players, so mp3's are not corrupted) Poweramp build 905-arm64-play Thanks, Anup
  6. I am using Pixel 4a and even though I've selected the folders in Poweramp settings, no files being added in player
  7. Hello, I have a folder hierarchy and want to shuffle through all of it. This works fine by going to the root folder I want to suffle and pressing the shuffle button while there. The problem which I face is that if I stop listening and close Poweramp (swipe it away), the next time I open Poweramp back again it will switch by itself from shuffling all songs and folders to playing the current song's folder only. It is like it forgets the shuffle list and just plays the current folder. To go in more detail, say I have Folder A which contains 3 folders B,C,D which each contain 10 songs = 30 songs total. I navigate to folder A in hierarchy and press the shuffle button. This works as expected and starts playing in random order song 1/30. Let's say I stop on song 4/30 which happens to be in folder C. Later when I reopen Poweramp I can still see for a few seconds the progress being 4/30. However, going to next track will instead switch to song 2/10(!) and only play the songs from folder C. I now have to go back to the initial folder A and hit shuffle again. Am I doing something wrong? All I want is to keep the 4/30 position I left it at and continue from there the next time I start Poweramp. I tried going into List Options and checking List Memory -> List Position but it doesn't seem to help with this specific behavior. Hope my issue makes sense. Regards, Seerix
×
×
  • Create New...