Jump to content
Poweramp

Search the Community

Showing results for tags 'install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm having an issue with Poweramp (I have the pro license as well). I had it installed, and when I attempt to update via the Play Store, I get the message "insufficient store available." Eventually I found a way to fix this issue by removing the .apk from /data/app via the terminal, like so: # su # cd /data/app # rm *maxmpz* Then I install the app. Yet, every time I restart my phone, the Poweramp icon disappears! The widget is still on my homepage, but Poweramp doesn't show in my apps, and when I go to the Play Store I'm prompted to install the app. Having to to rm the apk is starting to get annoying. Anyone have an idea? I have a Nexus 5 running a 'stable' CM11 nightly. This has also occured on an S3 running the stable build of CM 10.2. I've had CM on the S3 for years, but the issue only started about a month ago (and I got a Nexus 5 just recently). edit: Even though the widget is on my home screen, the app does not open when I select the widget.
  2. Hi, I have previously had 2.0 Beta (the first release) installed on my Galaxy Tab 10.1, and with a few bugs it did play pretty well. However, today I downloaded the latest beta 2.0.5, and it won't let me install it. It installs just fine on my HTC Desire HD, but Galaxy Tab is no-go. I have "Unknown Sources" checked, so I know this is not the issue. I have the Galaxy Tab (and the Desire HD) rooted, but I am not running a custom ROM. Any suggestions as to how I get this installed is greatly appreciated. Thanks, Kingkeld.
×