Jump to content
Poweramp

Search the Community

Showing results for tags 'inaccurate track length'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I've been searching for quite sometime now but I guess there's no fix on this bug until the developer do so, I've been experiencing this bug for almost a year now the bug that I'm addressing is that the song duration on some songs increments their time length for about 10 second or sometimes random which is something that I've never experience on different music players but this software of yours is the big boy on the block so I'll patiently wait for the developer to fix this issue, I've read some few topics in this forum that has been experiencing the same problem as me. would you mind checking the mail that I've sent about a week ago my mail is : just****14@gmail.com Again Thank you for developing this software, I've been a fan since the beginning of your work. Thanks for the hardwork!
×