Jump to content
Poweramp

Search the Community

Showing results for tags 'idle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, Since the last build, the volume buttons are acting weirdly. When the phone is not idle, changing volume takes up to one second before taking effect (e.g. switching from 0% volume to the first step takes some time to Poweramp to actually change the music volume, even using the in-app controls). I tried tweaking the volume steps from 30 steps to the original number, and other options but it does nothing. Other music players and games don't have this issue. When the phone is idle (black screen), pressing volume buttons doesn't change the volume, but longpress also doesn't skip/replay the current track. It's kinda annoying. I tried on the music player from Google and it didn't have this issue. I'm using an OnePlus One under stock CM ROM (12.1.1). And as I said, the controls were working perfectly under the previous v3 build. I didn't see any other post with this issue, so I tried to reinstall the app but nothing changed.
×
×
  • Create New...