Jump to content

Search the Community

Showing results for tags 'id3v2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I listen to rap music and most of my music is in the form of mixtapes. Many of which have a DJ and quite a few have multiple DJs. As there isn't a "Disc Jockey" tag, I add them to the Composer tag. I'd appreciate being able use symbols (semicolons [ ; ], etc.) to separate multiple entries within the Composer tag, the same as can be done with the "Genre" tag. Thank you.
  2. I'm a power user and I've been looking for a full-featured app to play MP3s on Android (on Windows and Linux I use fooba2000). One key feature I care about is support for ID3v2 tags. Looking through the forum, it appears Poweramp does support them, but there's nothing about ID3 or ID3v2 tags or any kind of metadata support on the website, not even on the Features page, and noting on Google Play either. Please add details about ID3v2 support to Google Play and the Features page (and maybe even to Key Features), not just for SEO, but for people like me who seek this feature specifically whi
  3. I submitted this bug using the Google Forms, but given the scarcity of the fields, I'm re-posting here with more details, in hope someone with the same issue has some clues. So I have this album with plenty of different art for most of the songs, and very strangely PA does not want to display the album art it is supposed to. Here's an idea of the different art for each song for the first part of the album: Note that the behavior I will describe here is mostly only on this album, I can't recall having seen it on other albums with similarly embedded art for each song (but not 100% sure ab
×
×
  • Create New...