Jump to content

Search the Community

Showing results for tags 'htc m9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hopefully, I explain my question well, but basically, I'm thinking about updating my software for my phone again. Currently, I have an HTC m9 (which does support high res, however, I am also using a custom rom which is viperOneM9). Currently, I'm using v4.3.0 which I believe is running android 6.0. The last time I updated, it was for viperOneM9 v5.3.0, and for some reason, selecting the high res audio in Poweramp would cause my phone to lag and crash. Also, if I loaded a video or used another music player, no audio would play unless I turned off the high res option in Poweramp. It's been a whi
  2. Hi, Am happy owner of an HTC M9 with a separate 128GB microSD card (SanDisk Ultra®micro SDHC™/micro SDXC™ UHS-I Card) where all my MP3 are stored (about 15'000 MP3's in total). However, Poweramp seems to struggle a lot accessing the songs / struggles to stop playing, resume playing, etc... Typically, I can move back and forth 5 songs in the (random) playlist, but anything after that produces no results, i.e. Poweramp needs at least 1 minute to pull itself together again and then works normally. Have Android v 5.1 installed / HTC Sense 7.0. Not sure if it's an Android / HTC (hardware)
×
×
  • Create New...