Jump to content

Search the Community

Showing results for tags 'high res audio output'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi everyone! I am currently using a Shanling UA2 DAC with Poweramp, and I was asking if Poweramp team could think of a setting that automatically sets the sampling rates depending on the audio file that is played... It is a bit overkill oversampling to 384 kHz when your next music is 44 kHz and the previous one 384 kHz... The oversampling of "low" files lowers the quality... That could be great if the settings could change automatically, without having to modify oneself. Also, I encountered a problem : could not use 88 kHz, whereas my file was in 88 kHz 24 bits... I had to use 96 kHz to make it work... Not really optimum... :/ Thanks a lot for your answers
  2. Poweramp v3 build 797 - The high res audio output was working perfectly till the trial... But after trial it is not working.. when i plug my headphones the audio comes from my speaker.. Will buying the full version fix it... Also openSl es output is perfectly working.. My device - nokia 6.1 (2018)
×
×
  • Create New...