Jump to content
Poweramp

Search the Community

Showing results for tags 'headset control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Is it possible to add an option to remember my last action when plugin my headset or Bluetooth device?
  2. Hello, So this app is pretty fantastic, but I'm running into one issue and that is really bugging me that I'm hoping someone has run into and resolved (there didn't seem to be a topic on this already, but if there has, my apologies). Background info: I'm on an LG Ally rooted with the Velocity 1.2 ROM. My headphones are Klipsch S4a. Normally, the headset controls work just fine, albeit with a slight delay (it takes about a split second for the app to respond to button presses). However, if a song is not playing and the screen is turned off, the button presses don't do anything until the screen is turned back on, at which point all of the button presses happen at once (so if I had pressed the button three times, but spread out in time, the app registers this as a triple click when the screen is turned on). If a song is playing and the screen is turned off, the button responds. However, if the song is paused after the screen is turned off, the button only works for several seconds afterwards. I noticed that during this time, I can hear white noise coming from my headphones. When I no longer hear the white noise, the app stops responding to the buttons until I turn the screen back on. I was wondering if anybody knew how to get the app to respond without having to turn the screen on (which defeats the purpose of having headset controls to begin with). Things I have tried: 1. Increase the priority of the headset controls in the settings. 2. Tried it with lock screen widget both enabled and disabled. Could it be an app that is causing this? Do you guys know of some apps that could commonly cause this issue? Thanks for your time!
×
×
  • Create New...