Jump to content

Search the Community

Showing results for tags 'gapless crossfade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I don't know if this is a bug or I'm missing something here, but I found that Gapless is not functioning smoothly in the recent V-3 builds (800+). When playing the last song in the list (when repeat turned off meaning the playback is supposed to stop after the current song ends), last 5-6 seconds are skipped and the audio stops without playing the last song till end. This happens to all the files being played last in the list and not with a particular track. I tried tweaking all the possible options in Gapless and Crossfade settings, but nothing worked. Even when "No Crossfade" is selected in Auto-advance Fading, same thing happens. I could not reproduce this in V-2 with same files. So, I believe this is something with V-3' new Gapless algorithm. I hope Max fix this in upcoming releases, cuz this is really annoying.
×
×
  • Create New...