Jump to content

Search the Community

Showing results for tags 'galaxy'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp Music Player App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Since now Android 10 is out for many Samsung devices, can we get hi res output in 384khz + DVC? Thank you so much.
  2. I recently updated my Samsung Galaxy S8 software to a new version of Android Pie and once I launched the Poweramp app I noticed the sound was distorted and low. It sounded like it had a DVC slapped on it, so once I noticed this I checked the settings and they were the same, the DVC was off. But when I switched it off and on there was the slightest difference. I've been finding others with the same issue as far back as January from the forums and I just hope this can get fixed and update can get rolled out on the app as soon as possible since I'm assuming the app isn't compatible/ not functioning with this version of Android Pie.
  3. Poweramp version: 2.0.10-build-588-play (Full Version) Device model: Sprint Samsung Galaxy S5 (SM-G900P) Android version: Oreo (8.1.0) ROM: LineageOS (version 15.1-20180723-NIGHTLY-kltedv) I noticed that after a while, some FLAC files on my phone start getting corrupted. I could tell because it would start always skipping at at the same exact point in a song. I confirmed that the files were corrupted when I copied them back on my computer and did the "flac -t *.flac" command using the flac.exe command-line tool. Maybe it's a bad microSD card (I'm using a genuine SanDisk Extreme PLUS 128 GB formatted as non-portable storage), but I doubt it since I believe I had this issue on my Extreme PLUS 32 GB card as well. I think my pictures and videos are fine and uncorrupted as well (I don't think I have the time to check them all, though). Anyone else here ever have a similar issue? Is it a Poweramp issue or is it a bad microSD card? Maybe it's an issue with Android or LineageOS? Thanks.
×
×
  • Create New...