Jump to content

Search the Community

Showing results for tags 'galaxy s8'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp Music Player App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello fellow music lovers, I have a bit of a conundrum, about a month ago I purchased a Fiio X5. I have been a loyal Poweramp user since my Galaxy S4 days, in fact at one point I bought a iPhone 6 plus but sold two weeks later for another android phone (a Galaxy S7 edge) just so I could use Poweramp. I bought the Fiio versus other DAPs because it runs android, I'm sure you can guess why. I loaded Poweramp but it's been a bit quirky, slow to change tracks, crashing when I try to add album art. I'm assuming it's due to the Fiios lack of memory whereas my S8 is super smooth. My question is w
  2. Hey guys! I recently got a new phone (Samsung Galaxy S8), and metadata like artist name, album name, song title, etc no longer displays on my car (2012 Mazda 3)'s heads-up display. It has worked perfectly fine before this on my last phone (LG G4). Music plays just fine, it's just that the metadata doesn't display. I realize this is most likely an issue with the phone itself using a different version of bluetooth compared to my last phone, but since you guys are the gurus when it comes to troubleshooting this kind of stuff... is there any chance you can look into it, and see
×
×
  • Create New...