Jump to content
Poweramp

Search the Community

Showing results for tags 'freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Firstly, I'm using the Sony Xperia Z. Running Kitkat 4.4.4 I experience a lag in track switching whenever I want to go next or previous. Every 3-5 track switches, the player continues playing the previous song for about 5 seconds even though the album artwork has changed the next song. It's so irritating, especially when you come across a song which you don't want t listen to and you have no choice but to listen to it, because Poweramp decides to play it for extra long. I expect more from a paid app. Very disappointing.
  2. I have a problem with Poweramp becoming unresponsive. The buttons and menus will continue to work (play turns to pause, etc) but there is no response from the app. If a song is already playing, pause button will appear but songs don't pause, and the next track button changes color when pressed but no song switching, Swiping the album art to change also does nothing, even though the movement of it is there. It will do this at random, but is also very fond of doing it if you skip several songs rapidly. I have already tried reinstalling, and a battery pull. No effect with either. I'm using an LG Volt w/android 4.4.2, and Poweramp is v2.0.9 build 564. It is also worth mentioning that I also had this problem with Poweramp on my old HTC phone, but it was never this bad. I also tried reporting that with the form in this forum but it got me nowhere.
  3. Last month I went over my data plan, so I had to disable my mobile internet connection for a while. Since I disabled it, Poweramp randomly froze every 50 minutes at least (I cycle 50 minutes to school, at least one time during these 50 minutes). The total duration of the track shows -:-- (or something similar). When I select another track, this will stay the same, and the other track won't start playing. I have to Force Close the app, and even that doesn't work sometimes. Could it be a problem with license verification? I bought the license on the website, 13 days ago. ROM: Neatrom 4.4.2 build 3.2 Device: Samsung Galaxy S II Linux: 3.0.80+
×
×
  • Create New...