Jump to content
Poweramp

Search the Community

Showing results for tags 'ford'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. My (Full featured/bought) Poweramp on my Sony Xperia ZL has a weird feature. Only in my car (Ford Focus) it starts playing via bluetooth, so far everything is ok. At the start of a new song within a second pause is pressed (actually visible) and immediately pressed again so the song continues. Problem is you have a second interrupt. This only happens with setting CyanogenMod Metachanged Intent on the selection 'Sony #3' in the bluetooth settings of Poweramp. I've selected this setting because only with this setting the song and artist info is shown on my car display. If I select any other option the info is gone, but the strange pause behaviour is also fixed.
×
×
  • Create New...