Jump to content

Search the Community

Showing results for tags 'ford sync 3 ver 3.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. After my (Motorola Moto-Z3 - Verizon) smartphone upgrade to Android version 9 (Pie), the Bluetooth function is now unstable when connecting the phone using Poweramp (v3-build826) to my vehicle running Ford Sync 3 (ver 3.0). This is a direct Bluetooth connection, not using the Android Auto function. This specific combination (of Android versions, Poweramp & Ford Sync) worked fine before with Android v8.1 running but now fails after an upgrade to Android v9.0 around 04/23/19. Other Music Players installed on the smartphone work fine and do not have the same Bluetooth connection issues with Ford Sync 3. Also, my other Bluetooth connected devices (Speakers, phones, PC, etc) work fine with Poweramp v3-build826 on the Phone running Android 9.0. Any thoughts?
×
×
  • Create New...