Jump to content

Search the Community

Showing results for tags 'fix'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. MLebe

    Data Endings

    Hi, for some reason all my songs end on .mp3 on my new device. I have to manually rename them. I download all my songs from my Dropbox so while i don't have .mp3 on my old Axon7 i do have .mp3 on my Oneplus 7 Pro. The settings are exactly the same, uninstalling didn't help either. Would like to get some help.
  2. Moto G6 Play [jeter/aljeter] Android Pie 9.0 Official PPP29.55-35-12 Poweramp v3-build-853-arm32-play Error when playing music through A2DP / AVRCP bluetooth audio on several devices. Forced closing of the bluetooth app of the cell phone and constant reconnections failed. This problem is only presented by the Poweramp app, I have tried other players and the bluetooth audio works correctly. In android 8 in the same way everything worked correctly, this bug was presented through an update to android 9. I have done a hard reset and clean installation to my cell phone
  3. For some reason the album art gets stretched out on the Lockscreen. Is there any way to fix this? http://imgur.com/efzACQ
  4. Hi guys, Some of you have noticed that your (cover.jpg) album art is not displayed while browsing your .cue based album files. The problem is that normally the tags within your music file (.m4a/.mp3/.flac) would be blank because that information is set within the .cue file. The trick to getting Poweramp to show your art is to edit your music file "Artist" and "Album" tags to match the tags within your .cue file. Once you do this, the cover art should be recognized while browsing your albums. Folder structure Music file tags (.m4a file, not the .cue) Cue file Note-
×
×
  • Create New...