Jump to content
Poweramp

Search the Community

Showing results for tags 'failing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. RubberBob

    814 auto-track-advance failing

    I just updated to 814 from 812 and immediately started noticing auto-track-advance failures. Listened to 6 songs, 2 of them failed to advance automatically. Was listening over Bluetooth. First failure happened while phone screen was off, so I didn't see what happened in the app. The second time I was watching while it happened: The (static) seekbar went flat, and the next song's info displayed, but it did not start playing automatically. It also did NOT show the "File failed to play" sort of message that I've seen in older builds. Settings attached. Moto E4 Plus, Android 7.1.1, PA 814 last.poweramp-settings
×