Jump to content

Search the Community

Showing results for tags 'failed to play file!'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. My phone is Xiaomi Pocophone F1 6Gb version. Everytime when I clear background memory from task manager halfway listening to music through Poweramp, Poweramp will continue to play the current song until the end. Then it stops right after the current music is finished. Poweramp will then say it can't play any songs from my phone, even the app can still detect music on my phone storage. To continue to play music from Poweramp I have to manually close down the app, then restart it again. Then same issues continue to happen whenever I clear background apps through task manager. I don't find any memory clearing issues with other apps and other music player on my phone, except on Poweramp. Since Poweramp is my beloved music app I hope the dev team can look into this. Many thanks.
  2. Hello, here is the video of the bug. (My screen recorder does not capture audio) Before I plug jack 3.5mm the player has no problem. When I plug it display "Failed to play file!" and skip a piece to play next sound. Same problem when I unplug jack 3.5mm To fix that I have to close Poweramp in the notification first and in the Task Manager last. (In the order or it will not fix) After that I relaunch Poweramp (with aux 3.5mm connected or not) and it work fine until I un/plug them. I tried to: Rescan in the Poweramp app Clear the data/cache of Poweramp Uninstall/install Poweramp Change the location to storage/Music Info: Poweramp version: v3-build-820-play Phone: Meizu M3 Max SD Card: Nothing Android Version: 6.0 Rom (Default of Meizu Phone): Flyme 6.2.0.0G
×
×
  • Create New...