Jump to content
Poweramp

Search the Community

Showing results for tags 'experimental hi-res'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi there, Being new to the Android family, I instantly fell in love with Poweramp as it fulfilled all my music needs. Recently I was tinkering in the settings and saw the option for testing of the new version. I enrolled and downloaded the alpha 3 version. Here are some of the bugs I've found. 1. The Poweramp lock screen doesn't work at all. 2. The album art sometimes goes missing in the notification area 3. DVC doesn't seem to be working in the Hi-Res output. Also the audio is crackling a bit. Reducing the sampling rate doesn't work. No crackling issue with Hi-Res output disabled. 4. You have to pause-play the current track for it to be scrobbled. Device details- Lenovo Vibe K4 Note (Vibe X3 Lite) running on Marshmallow 6.0 Do let me know if further information is required for debugging.
×
×
  • Create New...