Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hi, I've been using Poweramp for a while and it's great. However I just changed my SD card to a bigger one and it doesn't seem to be working that well with it. Problem is, the app is detecting the new files, but it keeps the old file routes as well. The album art is not working, and in every album every song is duplicated. Also, my playlists don't work at all because they're linked to the old file routes. Is this a known issue? How could I fix it? Thanks!
  2. Moto G6 Play [jeter/aljeter] Android Pie 9.0 PPP29.55-35-12 official firmware Poweramp v3-build-853-arm32-play So I recently upgraded to Android 9 on a Motorola g6 play and now Poweramp does not want to work over Bluetooth. This is especially strange because I've had my phone connected to my car stereo via Bluetooth and SoundCloud has worked flawlessly, yet when I try to launch Poweramp my Bluetooth will disconnect and reconnect over and over until the "Bluetooth app" stops working and I get a dialogue box saying it is not responding. Any ideas? issue ONLY with Poweramp. I've tried other players such as black player, retro, etc....they all do not have this issue when playing through Bluetooth connection in my car. I have done a hard reset and clean installation to my cell phone and the app still doesn't work properly
  3. So whenever I open the player it starts skipping all my music and says they can't be played. But my music files work on the other music player. I'm on a galaxy note 9
  4. La reproducción parece avanzar pero se queda en completo silencio y él Espectrómetro sé queda a full, y la música no sé escucha
  5. Oke so i really loved that the app can browse the internet for thumbnails and album arts for the song. ( Worked gr8 in the old versions of the app) I am using the beta app rn and the UI is just awesome. The problem is i cant tick the higher resolution album art checkbox. And also the album art window is also a bit slow to load. (i have proper internet) I hope this post gets some attention and if fixed asap i would greatly appreciate the work ^.^
  6. Current beta version of Poweramp doesn't support in my oppo af37 smart phone
×
×
  • Create New...