Jump to content

Search the Community

Showing results for tags 'empty'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi All, I've got this problem: Poweramp keeps on wiping all the content in my playlists. Why does this keep happening and is there anything I can do to prevent this? It takes a lot of time to create playlists and it's beyond frustrating that the lists are empty after a few days or weeks. Setup: Nvidia Shield TV, with Full Android (custom rom), a NAS that contains my music files (30.000+), NAS is mounted as a local folder so Poweramp can see and play the files. Poweramp alpha-build-703-play (Full Version) I've tried Playlist Backup to be safe, but Poweramp can't open those
  2. I imported a new .m3u playlist into Poweramp. It's in the same folder as my other playlists. It will not populate. I've rescanned, deleted, reimported, rescanned again, and it still says zero songs. I've never had this happen before. Any ideas?
  3. HAve used power amp for two years. First on a HTC EVO shift, now on HTC EVO LTE. Using Poweramp 2.0.9 build 556 on an Android 4.1.1 now. Previous versions worked fantastic until this year. Installed an update earlier this year to this current version and build and it emptied my playlists- all playlists names are there, no songs in them EXCEPT FOR A COUPLE SONGS IN A COUPLE PLAYLISTS- so random). Songs still all stored on external SD card (which they have been since I first started using Poweramp). I rebuilt my playlists, and it did it again on July 4th. And now it does it every couple weeks
  4. Background Info: I have a Galaxy S3 and the most update to date version of Jelly Bean, as well as the most recent version of Poweramp.I have thousands of songs and dozens of playlists, all saved to my extra 64gb microSD card.Poweramp has successfully loaded many playlists from iTunes through iSyncrI have a 2.2 GHz Intel Core i7 Macbook pro with 8 GB of memory running 10.7.5My iTunes version is 11.0.4My Goal: I want to export a playlist I created (from scratch) in Poweramp. I then want to load that playlist file into iTunes (which has an identical song library as Poweramp thanks to iSyncr). And
×
×
  • Create New...