Jump to content
Poweramp

Search the Community

Showing results for tags 'ehndroix v'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, Just a while ago I installed the EHNDROIX V custom ROM on my Samsung Galaxy S II. Ever since my Power Amp has a little problem playing music. At random time intervals the playback process is killed. The audio just stops and buttons don't respond anymore. I can go into the player, but when I press any button (or change any setting) the player doesn't do anything. It seems that the background process of Poweramp is shut down or something. The only way to get it back seems to be restarting the device. Which starts to annoy me. I tried increasing thread priority and using the options "Wakelock", "Keep Service" and even "Disable Route thing". But nothing helped so far.
×
×
  • Create New...