Jump to content

Search the Community

Showing results for tags 'duplicate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I've been using Poweramp for a while and it's great. However I just changed my SD card to a bigger one and it doesn't seem to be working that well with it. Problem is, the app is detecting the new files, but it keeps the old file routes as well. The album art is not working, and in every album every song is duplicated. Also, my playlists don't work at all because they're linked to the old file routes. Is this a known issue? How could I fix it? Thanks!
  2. I'm sorry if this has already been answered, but I wasn't sure exactly how to word this one for a search engine. As you can see in the attached image, there is a single song from this artist that was added to the library with "(H)" added to the end of the artist name. When I checked the tags inside Poweramp and in other programs on desktop, there didn't seem to be any issue, all tags are consistent. Does anyone know a way to fix this? Motorola Moto G8 Power Android 10 Poweramp V3-Build 874
  3. Hey guys, I have updareded my Samsung s10 to android 10 and now I am getting an issue. Library option is not showing anything even after allowing all the permissions. Please help
×
×
  • Create New...