Jump to content
Poweramp

Search the Community

Showing results for tags 'drain'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey all, first time poster here. Been searching for an answer to this for a few days to no avail. While Poweramp is running it's chewing up my battery. Evo 4G LTE, the following are stats I have gathered just today alone. My question is this, is the drain caused by Poweramp or Android? Just so I know who to cry to, seeing how I spent money on this product and as it sits is somewhat unusable. "Using GSAM battery monitor I can see that once I start Poweramp using earbuds I have a major battery drain. System *wakelock* detail AudioOut_4 is active the entire time Poweramp is running. Included *wakelock* processes are mediaserver. GSAM is showing my phone "held awake" the entire time Poweramp is running. After running Poweramp for 2 hours and 38 minutes, my cpu usage for said wakelock is 29m 51s. keep awake time is 2h 38m. number of wakelocks is 136, and app UID is 1013. Also need to mention System *wakelock* .com.maxmpz.audioplayer.playerservice,. Included packages "Poweramp full version unlocker", Included processes are *wakelock* com.maxmpz.audioplayer. Was also running, but for a much shorter time. had 59 wakelocks, app UID 10209. Keep awake was only 5m 33s." I've tried turning off all the posible options I can think of through Poweramp with no noticeable luck. Has anyone found a fix for this? From what I've found through Google, this has been an issue for some time.
×