Jump to content
Poweramp

Search the Community

Showing results for tags 'distortion'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Greetings, I have been using Poweramp as my only mean of listening to music for almost 5 years now! That being said, after the Poweramp v3 704, and when playing music through the Hi-Res Output (Experimental) option (at 192K), there is a massive and nasty distortion in the sound, especially while using the pre-amp. It exists even after disabling the pre-amp, and it's annoying. Note, that this distortion does NOT exist on any v3 version from 704 and lower. I can pump up the pre-amp to maximum, with 0 noticeable distortion. I use the Hi-Res Output since have a relatively high-quality DAC, the Topping NX4 DSD (Not the NX4 variant that doesn't have DSD). The distortion exists whether or not I use the DAC or connect the headset directly to the phone. I even tried other pairs of headsets, but the problem still persists. Clearly, it's a problem from the software side. I have been waiting for a fix for God knows how long. And I didn't want to upgrade my phone to Android Oreo (currently on Android 7.1.1), so that I can continue to use the Poweramp v3 704 version, as it works best, in terms of sound quality. Here are a few extra details: My phone model: Samsung Note 8 Duos (international, SM-N950F) Android: Android 7.1.1 Hope to see a fix in the coming versions rather soon! Best wishes, and keep up the great work
  2. Poweramp alpha-build-703-play full version Samsung Galaxy S7 Android 6.0.1 Stock ROM Bug description: When I unplug the headset, while Poweramp is playing music, the music stops (as selected in the corresponding menu), but the mobile phone gets stuck in "headset mode". I tested this with screen on and off. As Androind 6.0.1 does not have the headphone icon anymore in the taskbar, you can see this when going to the advanced audio settings of the phone ROM, that e.g. UHQ is still selectable, etc. If I then plugin in and take out the headphones again, it is okay (and UHQ is not selectable anymore). Further effect of the bug: The issue with this problem is that if UHQ stays enabled (or let's say if the phone stays in "headset mode"), the sound of phone calls gets distorted and clips / crackels. Note: It only happens when the sound was playing for a while with screen off. Maybe it is related to a kind of power saving mode of the phone?
  3. The skipping when playing audio tracks and the distortion (a "screeching" sound remotely similar to what happens to speaker phones when a mobile phone is placed next to them) that others have reported in other threads was getting too bad for me so this is a sad day - I decided to de-install Poweramp. This problem was spoiling all the fun because at some point, you start to wait (and dread) the next audio problem instead of listening to what is going on in the music. So for the time being, no more Poweramp for me. This is a real pity because: - The sound quality itself (minus the skipping and distortion) was excellent - I am going to miss it. - I am not sure there is another player out there with replaygain support. This was the main reason for me to choose Poweramp. I love listening to music in shuffle mode, but I cannot stand the constant changes in volume. I am now back to using the stock player in ICS, listening to albums instead of all tracks in shuffle mode (so I don't have to adjust the volume with every song). I may choose another player with a bit more eye candy and better lockscreen support, but there is no real point in doing that without replaygain support. I am hoping this bug - which seems to affect some devices running ICS or higher, according to other threads - can be solved soon so I can go back to using Poweramp. My phone is an LG L7, running ICS with all updates provided by LG.
×