Jump to content
Poweramp

Search the Community

Showing results for tags 'cant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Novak

    SOLVED

    I'm experiencing a weird bug, I don't if it appeared before 810 because I didn't much tamper with the EQ presets, but now I tried to edit some of my old ones and I just can't, "add" button is greyed out. Plus, I can't type anything in the field for the name of the preset.
  2. Hello. Poweramp can't play some of my MP3s, while stock music player can play it normally. It says something like There has been a playing error and skips to next song. Also, the mp3 tags of these songs are missing in Poweramp. I tried to delete the songs from the phone and move them again, force close the app, delete cache, but it didn't help. Could you help me? Thanks. LG G2, 5.0.1, Poweramp 2.0.10-build-585-play
  3. When I put a new SD card in my phone Poweramp disappeared. Still shows the unlocker icon, but when I tap it it asks me to install the Trial even though it's thanking me for purchase! Tried to download the Trial hoping to re-verify purchase but it kept downloading for 1/2 hour and I gave up. Poweramp had been working with the previous SD cardWhen I put a new SD card in my phone Poweramp disappeared. Still shows the unlocker icon, but when I tap it it asks me to install the Trial even though it's thanking me for purchase! Tried to download the Trial hoping to re-verify purchase but it kept downloading for 1/2 hour and I gave up. Poweramp had been working with the previous SD card
  4. Hey there! I have quite bothering issue with Poweramp (newest version, bought pro) on my galaxy s2 plus, that keeps happening from time to time. I have everything set up as I want (I dug through the settings many times) but still - when I sometimes add new music folder (some album folder basically) to my general music folder (again - set up in Poweramp), that album doesn't show up when I try to find it and play evidently inside the Poweramp... It doesn't happen with all music I add, but as I said just for some random folders... Has anyone had such problem? Could anyone help me? Thanks!
×
×
  • Create New...