Jump to content

Search the Community

Showing results for tags 'cant play'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I just purchased Poweramp and a problem occured. I edited the tags of a few songs and now it cant play the files. When I was using the trial version yesterday I edited tags and listened to the songs afterwards and it was all fine. Probably it has something to do with the fact that the songs are downloaded using tubemate, which means they are mpeg4 labaled as mp3 so that the players can play them. Still, in the trial version after the editing it worked just fine. Thank you in advance.
×
×
  • Create New...