Jump to content
Poweramp

Search the Community

Showing results for tags 'build'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. PLEASE BRING BACK THE PER SONG EQ PRESET ASSIGNMENTS. I don't understand for the life of me, why this feature was removed from the latest beta build 792 (793 on Playstore). This is a deal breaker for me, as I have many EQ presets custom tailored to different songs to which they (and some similar songs) are assigned to. I can imagine for somebody that has many different genres in their library, this could be very frustrating. I don't want to have to take my phone out, unlock it and scroll through EQ presets every 3 - 5min. Currently I'm using alpha version 709 and was excited to see an update avaliable for beta, given the reduced functionality of the previous beta version. Only to be disappointed a vital fuction was removed. I don't understand its removal, I never found it to be in the way or clutter up the app in any way. It greatly improves the way I experience my music, and is one of the things I used to mention when suggesting the app to friends. So, PLEASE BRING IT BACK.
  2. sixcoresecond

    Build Error (Ant, AndroidSDK)

    Hello Guys, so... I've tried to create a custom theme for Poweramp and kinda failed at that in all ways... So far I got ant running, I got the Android SDK on my hard drive (I use it for normal android development also, and it works fine). I got thorugh the first steps of creating a custom theme from http://forum.powerampapp.com/index.php?/topic/3578-building-skins-quick-start-guide/ , but when I tried to compile it with ant (just the "ant" command) I get following error: Buildfile: E:\CODE\PowerampHoloMD\poweramp_skin_sdk\skin_template\build.xmlBUILD FAILEDE:\CODE\PowerampHoloMD\poweramp_skin_sdk\skin_template\build.xml:90: The following error occurred while executing this line:java.io.FileNotFoundException: C:\AndroidSDK (Zugriff verweigert // This means access denied) at java.io.FileInputStream.open0(Native Method) at java.io.FileInputStream.open(Unknown Source) at java.io.FileInputStream.<init>(Unknown Source) at org.apache.tools.ant.helper.ProjectHelper2.parse(ProjectHelper2.java:250) at org.apache.tools.ant.helper.ProjectHelper2.parse(ProjectHelper2.java:168) at org.apache.tools.ant.taskdefs.ImportTask.importResource(ImportTask.java:222) at org.apache.tools.ant.taskdefs.ImportTask.execute(ImportTask.java:163) at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:292) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106) at org.apache.tools.ant.Task.perform(Task.java:348) at org.apache.tools.ant.Target.execute(Target.java:435) at org.apache.tools.ant.helper.ProjectHelper2.parse(ProjectHelper2.java:180) at org.apache.tools.ant.ProjectHelper.configureProject(ProjectHelper.java:93) at org.apache.tools.ant.Main.runBuild(Main.java:826) at org.apache.tools.ant.Main.startAnt(Main.java:235) at org.apache.tools.ant.launch.Launcher.run(Launcher.java:280) at org.apache.tools.ant.launch.Launcher.main(Launcher.java:109)Total time: 0 secondsso... as far as I understand I don't have the permissions in order to read or use the android SDK. I've tried to copy it to another folder, same result. Tried to set all permissions manually through folder properties, same result. Same with deactivating the antivirus... I'm pretty helpless with that and because of this special use case there are little to no help sources so I thought to post it here even though it's not directly a PA skin problem...
×