Jump to content
Poweramp

Search the Community

Showing results for tags 'bug?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. When I'm in a Library folder like Albums or Folders there are two buttons, play in shuffle and play and I don't know if this is a bug or if this could be a feature, but what about letting it play in order if I press play and when I click shuffle it should play the selected in shuffle mode. For now it plays tracks in random mode, if this was my last mode, after I clicked on the play Icon. The screenshot shows the Icons I am talking about, hope it's clear enough what I meant. I'm using the beta-build-795-play (full Version) on my Huawei P20 Pro Android v8.1.0
  2. When I try to edit my tags it bring me to my file system... I don't know whether it is a bug or a problem with my device. I am using a galaxy s7 (not edge) running Android 6.0.1 and Poweramp version alpha-build-703-play (full version) In the images when I hit grant access it brings me to my file system... I have cleared all app preferences for opening up other apps and it still insists that I use the file manager. I don't know what to do... that is why I am here. ‚óŹ Also a couple of side notes: ~The lock screen functionality does not work... it works once I am past my system lock screen but not while my device is locked. ~My volume buttons do not work while my phone is locked or at the lock screen and in addition the Poweramp volume only changes by 1% every tick (every time I hit the volume buttons)
  3. So in the folder/library scanner directory-menu (abpve i think) I see this series of numbers like a phone number with no dashes. With a checkmark box. I have no idea no idea what it does and emails to the Developers come back with no answers they have no idea what it is has anybody seen this before I'm going to post this into my Dropbox and I will posted in the body of the mail and attach it as well if anybody seen this or has any clue what this is I'd love to know thanks!! https://drive.google.com/file/d/0ByH3-PQp5bl5MndESHpxVEQ2Tms/view?usp=drivesdk
×