Jump to content

Search the Community

Showing results for tags 'bluetooth bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Moto G6 Play [jeter/aljeter] Android Pie 9.0 PPP29.55-35-12 official firmware Poweramp v3-build-853-arm32-play So I recently upgraded to Android 9 on a Motorola g6 play and now Poweramp does not want to work over Bluetooth. This is especially strange because I've had my phone connected to my car stereo via Bluetooth and SoundCloud has worked flawlessly, yet when I try to launch Poweramp my Bluetooth will disconnect and reconnect over and over until the "Bluetooth app" stops working and I get a dialogue box saying it is not responding. Any ideas? issue ONLY with Poweramp. I've tried other players such as black player, retro, etc....they all do not have this issue when playing through Bluetooth connection in my car. I have done a hard reset and clean installation to my cell phone and the app still doesn't work properly
  2. As title said, I have Haylou GT1 Pro. I used QDroid to mapping double DoubleTap on earbud to Skipping to Previous Song(or even only DoubleTap). Poweramp skipping to previous song twice(for example, from index 10 to index 😎 This behaviour works well on other music players. So I assume this issue is on Poweramp. Wired Headset works fine though.
×
×
  • Create New...