Jump to content
Poweramp

Search the Community

Showing results for tags 'blue tooth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I use Tasker to detect a BT connection and set the media volume to a specific level depending on which BT device I am connecting to and then Tasker starts Poweramp. However, Poweramp is overriding the Tasker volume setting with whatever volume Poweramp was set to the last time I used it. For example when I connect to my motorcycle BT I want the volume at 100% and I control the speaker volume with the motocycle audio controls. Later I connect to a BT speaker in the house and Tasker sets the media volume to 5/15 but as soon as Poweramp starts playing the volume jumps back up to 100%. Then If I connect to the motorcycle again Tasker sets the media volume to 100% but as soon as Poweramp starts playing the volume resets to 5/15. I have tried checking/unchecking Direct Volume Control and it doesn't seem to have any effect on this. Currently it is unchecked. This has been driving me crazy - any suggestions will be most welcome. (Edit) Poweramp version 2.0.10-build-585-play running on OnePlus One, Exodus rom 5.1-20151228 (2nd Edit) I need to do more testing with this. Now it seems to behave properly at least some of the time so there may be something else going on. I'm marking it resolved for now.
  2. I just finished installing Poweramp and I love it. However, I have a problem. I can not get it to play through my car stereo system using Blue Tooth connectivity. I know the phone is connected to the system because I can send and receive calls. However, I cannot hear any music nor can I control the player functions. I am using a Galexy V (Samsung) tied to Sprint. The car is a 2012 Totota Rav 4. Can anyone help me figure out why I can't here the music or control the player? I looked in all of the settings (I think) and cannot find anything to change. Thanks. Jim
×
×
  • Create New...