Jump to content

Search the Community

Showing results for tags 'beyondpod'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I am not sure if this is really a bug but since the behavior is really strange/unexpected I felt this topic fits in here best. I tested Poweramp now for a week on my Galaxy S2 and upgraded now to the full version, great job, there are some features I don't want to miss anymore :-) There is just one thing that is a little strange and I would like to know, if there is a fix for it or a workaround: I use BeyondPod to manage my podcasts and I subscribed quite a lot of them. The problem is that since it is recommended to let Poweramp respond exclusively to commands from the headset remote I can
×
×
  • Create New...