Jump to content

Search the Community

Showing results for tags 'audio lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. @maxmp greetings, you have done wonderful job by developing poweamp and its equalizer build 890, am a premium user of this applications since it's relasese..recently i found one problem while using Poweramp player with Poweramp equalizer build 890 i noticed severe audio skips while playing audio i disabled dvc and enabled dvc but no progress, combination of this both apps sound output quality has improved dramatically..please eliminate this minor error..thank you
  2. I was using Hi-Res Output with DVC in my previous android version(8.1 Oreo) on Nokia 6.1 plus but after updating it to Android 9 PIE, there are very noticeable lags in audio especilly in audios with higher bitrate like Flac. Also there are new bugs like Poweramp stops after sometime when phone is idle. I wasn't facing any of these bugs in previous Android Versions. PS, I am using similar settings to the previous one.
×
×
  • Create New...