Jump to content

Search the Community

Showing results for tags 'atoto s8 generation 2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a Atoto S8 generation2 Car head unit (android 10) and all installed correctly through speakers and amplifier but when I first start my car with Poweramp on my head unit for the first minute the volume ( sound ) coming from speakers is vastly reduced. The sound will then blast out after a minute and playing with volume, I then have to reduce my volume for further stable playback. It then works fine after about a minute or so but is annoying and frustrating. The app is installed and paid for from my Google account. I have tried other apps like Spotify, Jet audio, Atoto stock music player and this issue does not exist which is confusing and points to a Poweramp issue in itself unless I'm missing something from the Poweramp settings that need tweaking. Hope this can be fixed as I love Poweramp and use it on my other mobile devices with no issues.. Kind regards David Wilson
×
×
  • Create New...