Jump to content

Search the Community

Showing results for tags 'asus'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Since I've started to switch using Poweramp, I've encountered a bothering issue that causes artwork to be heavily scaled down by a half of what the original artwork size was supposed to be, I didn't mind it at first. Until there are a couple of quality artworks that can toned down because of it. I've been trying to reach out other users in different online platforms but their response is almost always turn off your battery saver or it's an app issue that doesn't get fixed. I hope it gets a solution. I'm currently using an Asus Zenfone 4 Max on an Android 8.1 OS.
  2. I'm using zenfone 5(ze620kl). Sound coming from Poweramp became distorted, at first I thought my earphones were broken, then I tried using other music app and watching videos on youtube, my earphones are working fine. I also tried using other earphones and they also sound fine except when I use Poweramp. I did not change anything in audio settings and eq. Also, hi res output sounds muffled since I updated my phone to pie, so I was using opesl es output but now opensl es is distorted.
×
×
  • Create New...