Jump to content
Poweramp

Search the Community

Showing results for tags 'art tag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have some cover art not displayed in my collection. I'm sure the covers are here in my tracks and correctly working as they are perfectly displayed on other softwares. So from my perspective, the issue is definitely Poweramp related. Note that when i check the tag details of the concerned songs it strangely displays image size of "-1x-1" (see pictures attached). I have uploaded 3 sample files in 1 zip on 1fichier file storage that developper team can test here if it can help. I finally add that this occurs with Poweramp 3 build 814 on a Cayin N5iiS player. But again, i'm 99.99% sure the issue is not device-related. Thanks for your help.
×
×
  • Create New...