Jump to content
Poweramp

Search the Community

Showing results for tags 'android 9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Poweramp v3-build-853-arm64-play. Sony Xperia XZ1. Android 9. Chromecast 1st gen and Chromecast audio. It's been some time since I use chromecast but I now get audio cut-out and visualisation jumping every time the phone is woken up.
  2. Moto G6 Play [jeter/aljeter] Android Pie 9.0 PPP29.55-35-12 official firmware Poweramp v3-build-853-arm32-play So I recently upgraded to Android 9 on a Motorola g6 play and now Poweramp does not want to work over Bluetooth. This is especially strange because I've had my phone connected to my car stereo via Bluetooth and SoundCloud has worked flawlessly, yet when I try to launch Poweramp my Bluetooth will disconnect and reconnect over and over until the "Bluetooth app" stops working and I get a dialogue box saying it is not responding. Any ideas? issue ONLY with Poweramp. I've tried other players such as black player, retro, etc....they all do not have this issue when playing through Bluetooth connection in my car. I have done a hard reset and clean installation to my cell phone and the app still doesn't work properly
  3. Moto G6 Play [jeter/aljeter] Android Pie 9.0 Official PPP29.55-35-12 Poweramp v3-build-853-arm32-play Error when playing music through A2DP / AVRCP bluetooth audio on several devices. Forced closing of the bluetooth app of the cell phone and constant reconnections failed. This problem is only presented by the Poweramp app, I have tried other players and the bluetooth audio works correctly. In android 8 in the same way everything worked correctly, this bug was presented through an update to android 9. I have done a hard reset and clean installation to my cell phone and the app still doesn't work properly
  4. The audio always stutters whenever I am texting even if there are no other apps open in the background apart from the player. My phone is relatively new and doesn't really have any performance issues even with multiple apps open anyway. It also occasionally stutters even if I'm not doing anything but that's very rarely. It's mostly only while texting and it's pretty bad. I even did whatever the answer in the FAQs suggested but it didn't really work for me. And there isn't a problem with the audio files because they work fine on any other player. Btw I use a Samsung Galaxy J8, android version 9, if that helps.
×
×
  • Create New...