Jump to content
Poweramp

Search the Community

Showing results for tags 'android 7.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey, Since my HTC M9 (stock firmware, region EU) updated to Android from 6.0 to 7.0, I have 2 problems. Not that I have these problems with V2 & V3 (703)... 1) Sometimes the player does not start playing when connecting to my bluetooth set (passive BT set with A2DP functionality) 2) The player sometimes start with very low volume. Then, if another app plays a notification (ie Whatsapp, Fb messenger), or if I press a volume key once, Poweramp plays at the set volume again. 3) The button controls sometimes do not work, the I have to deactive & reactivate the option in the Poweramp menu. Note that is issue is fixed since updating to V3.0 First I thought it was a problem with the firmware, since then I've received an update, but that did not sorted the problem. Second, I use an app that is called "flitsmeister", (it some sort of a coyote app). It also is set to start automaticalley when connecting to a bluetooth device. That app starts/runs fine, it always starts and the volume is always ok. kind regards, Nick
×
×
  • Create New...