Jump to content

Search the Community

Showing results for tags 'album art caching'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a problem with the latest Poweramp version 2.0.10-build-582 what concerns caching of album art. In older versions (2.0.5-build-488 & 2.0.10-build-753) cached album art was generated and located either in "micro" or "selected_aa" folders. Now it still shows album art located in "selected_aa" folder, but it does not generate new one anymore for added albums when re-scanning and not at all when doing a full scan. As a consequence, once I disconnect a source of music there is no album art shown for albums scanned with this version. I can workaround the problem by manually putting album art where it expects it. Do I need to set some special setting, is there a trick I should know about or was this feature in-between just removed?
×
×
  • Create New...