Jump to content

Search the Community

Showing results for tags 'Sound'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp MUSIC PLAYER App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Poweramp EQUALIZER App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp Equalizer
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads (v2 only)

Categories

  • F.A.Q.
  • Purchase F.A.Q.

Categories

  • F.A.Q.
  • Покупка

Categories

  • 常问问题
  • 购买常见问题

Categories

  • F.A.Q.
  • Purchase

Categories

  • F.A.Q.
  • Покупка

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Turning the treble tone dial... Which frequencies are effecting?
  2. I have a problem with my device. I mostly use Bluetooth devices with AAC codec, I've been trying to get a good output sound with my Soundcore Life Dot 2 and Life Q30 but the bass and mids really feel "fatigued", almost dirty and not clear, other apps (Neutron, Onkyo..) don't seem to have the same problem, they output a good and clean sound. I've tried reaching out via e-mail more than twice but the answers I got did not actually help. My device is an Oppo A74 5G, my settings are SoX Resampler with the Shibata Dithering option, tried switching between AudioTrack and OpenSL but the situation does not seem to get better. Also tried turning DVC off.
  3. Every so often the yahoo notification sounds will appear in my library by no action of mine other than being used.
  4. How do I turn the visual on the Equilizer page on I have been looking for it but unable to figure it out I have attached an image for example.
  5. Hi Sorry in advance if I am posting this in the wrong forum section. I am using a Asus ZenFone 4 Selfie with Poweramp music player. And my brother gave me his Samsung AKG earbuds. The problem I have is that the volume button +, the + button puts the volume lower. Anyone know how to fix this? (I did read somewhere that it could be the earbuds jack or phone port. But I am just double checking on here)
  6. I recently updated my Samsung Galaxy S8 software to a new version of Android Pie and once I launched the Poweramp app I noticed the sound was distorted and low. It sounded like it had a DVC slapped on it, so once I noticed this I checked the settings and they were the same, the DVC was off. But when I switched it off and on there was the slightest difference. I've been finding others with the same issue as far back as January from the forums and I just hope this can get fixed and update can get rolled out on the app as soon as possible since I'm assuming the app isn't compatible/ not functioning with this version of Android Pie.
×
×
  • Create New...