Jump to content

Search the Community

Showing results for tags 'ReplayGain'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer App
    • Equalizer New Releases
    • Equalizer Feature Requests
    • Equalizer Bug Reports
  • Poweramp Music Player App
    • Knowledge Base & F.A.Q.
    • Poweramp New Releases
    • Poweramp Feature Requests
    • Poweramp Bug Reports
    • Skins and Visualizations
  • Miscellaneous
    • General Chatter
    • International (non English-language posts)
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello Poweramp forum, lately I was messing arround with ReplayGain tags for my music collection. I use MusicBee to analyse my average audio level and write properly ReplayGain Tags to my FLAC files. But I do not know how Poweramp treat those Tags. I created three copies of a song. The first one has no ReplayGain Tag, the second has a tag to "in/decrease" the volume to 0 (-89dB) and the thrid has an increase of +6 (95dB). All tracks have the same loudless, when the ReplayGain is turned off. After I enabled the ReplayGain function, all tracks had different loudless volumes. In my settings every pre-amplifier was set to 0, for tracks with and without ReplayGain tags. So my track without the ReplayGain tag should have the same loudless like my tag with the +0 replayGain tag, but the track without the gain is much louder. Why? Can someone explain to me how this setting work? I am new to the audio world and don't have much experince, so my apologize if I made here some mistakes. Thanks for reading.
  2. Hi, I've submitted the bug via Google Forms. When checking the Info/Tags of an Ogg Opus file during its playback, the track gain is shown at a constant +5 dB regardless of the file. Is this a display bug? Does Poweramp use the Replaygain tag or the Opus gain tag, or prioritises one of them over the other (but of course using the respective reference level)? V3 build 823, Oreo 8.0.0, Asus Zenfone 3 ZE552KL
×
×
  • Create New...