Jump to content
Poweramp

Search the Community

Showing results for tags 'Overall Slow Performance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey guys I am using a Samsung Galaxy Y GT-S5360 with Android v 2.3.6(S5360DXLL1), Linux Kernel v 2.6.35.7(dpi@dell235 #1)(Custom ROM). Problems: 1. While scrolling through a list of songs using the scroll button, the 'first letter balloon' doesn't appear which used to in all the previous versions of the app. Here is a link to the screenshot of the feature working when scrolling through contacts list: https://drive.google.com/file/d/0Bz5Y_nury4NCN0h5NVp0NmlRVEE/view?usp=sharing 2. There is a graphical glitch in the folder screen that always happens when the app is not playing any song(and I have Folder screen as startup default) when I exactly do the following: Hit play button on widget>*song starts playing*>tap on widget and launch the app>*app opens player screen and immideatly goes to folder screen*>tap bottom left extreem button>*app goes to player screen*>hit "Back" button>*folder screen with the glitch appears* Here is a link to the screenshot of the glitch(look at the top 20% part of the screen, the texture color is of the thumbnail of the first folder- brown): https://drive.google.com/file/d/0Bz5Y_nury4NCUlRLUlFKczEtdEE/view?usp=sharing 3. Sometimes at phone startup the widget/app does not start automatically and shows <no song selected> and so on till I manually launch the app by tapping on widget. 4. Overall the app feels slower than previous versions. Hope this helps
×
×
  • Create New...