Jump to content
Poweramp

Search the Community

Showing results for tags 'Find'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. The problem is that the application does not recognize many songs that are in mp3 format, all songs are downloaded with the Snaptube application, but some songs are recognized and others are not.
  2. Hey there! I have quite bothering issue with Poweramp (newest version, bought pro) on my galaxy s2 plus, that keeps happening from time to time. I have everything set up as I want (I dug through the settings many times) but still - when I sometimes add new music folder (some album folder basically) to my general music folder (again - set up in Poweramp), that album doesn't show up when I try to find it and play evidently inside the Poweramp... It doesn't happen with all music I add, but as I said just for some random folders... Has anyone had such problem? Could anyone help me? Thanks!
×
×
  • Create New...