Jump to content

Search the Community

Showing results for tags 'Earphone damage'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I use Poweramp on my Galaxy S i9000 & Galaxy S4 i9500. Since the time I have started using this music player, my earphones are getting damaged. This happens anywhere between 1-4 months' average us. When I use the earphones on the app. Either the right, or left, or both earphones stop working! I thought this might be an issue with the earphones. So I changed my Senheisser CX180 Street 2 and bought new CX300 Street 2, the same issue occured. Then I got CX400 and still the same issue. Thinking this might be a compatibility issue between the app and the manufacturer, I switched to Samsung's ea
×
×
  • Create New...