Jump to content
Poweramp

Search the Community

Showing results for tags 'Bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 121 results

  1. SuryaChandra

    Bluetooth headset control not working

    Player is not accepting input from my Bluetooth headset (Boat Rockers 600). But when I connect a wired headset and disconnected, Bluetooth controls started working fine. And if I restart my phone or the app gets restarted (like after force close but not after closing and opening app) I have to connect and disconnect the wired headset again. And the track control by volume buttons(when screen is off) is also working after connecting wired headset until app gets restarted as stated above. BTW UI is awesome I am using OnePlus 2 with RR 6.0 (oreo 8.1.0)
  2. Hi! i updated my Samsung Galaxy S9+ to Android Pie on 15th December and when I played music the sound was way too low, usually perfect sound on 70% but not after update, before update, the Samsung Alive equalization never interfere with Poweramp but now is it, help me, I tried everything like turning off dvc but nothing, sorry for my bad English
  3. Poweramp V3-build-822-uni Huawei Nova 3 (PAR-LX9) Android 9.0 Stock Rom EMUI 9.0.0 Hi, I have some problems with Poweramp v3 build 822 on Android 9, I have 2 devices, one has Android 8 and another Android 9, both devices with Poweramp V3 Build 822, but the device with adroind 9, has some problems, the EQUALIZER, TONE and LIMIT do not save the configuration after closing the application (The buttons always turn off, after close the app, and doing it manually is a pain), only in Android 9, the other device (Android 😎 works perfect with the same version of Poweramp.I save a test eq-presset but it does not work, it always restarts when I open Poweramp again, I try to delete all the data, uninstall the PowerampUnlocker, uninstall the trial version of Poweramp, I try reinstalling everything again ... but it does not work. My opinion is, Android is 9 is the fault, can you fix it? It's a very annoying bug, and I can not go back to Android 8 on my device. Thank you.
  4. The song title is literally different on the player than the song that's being played.
  5. I am using several file based playlists with Poweramp. A few days ago, I was very surprised to find two of these playlists (.wpl files), wich had 20 or 100 songs in them, emptied. I checked with the file explorer and it turned out, the file had been set to 0 bytes in size. Unfortunately, I was not able to reproduce this behaviour yet, but I have a suspicion it has something to do with adding songs to the queue. Other suggestion: Can you add back the track progress to be showed in the song list, like the older version, and/or add the option to make the song icons in the list smaller again? I don't like the amount of time I spend scrolling to find the songs I want to play. Same thing for the huge album art at the top of the list - please add an option to turn that off. Thank you.
  6. Well, the title pretty much sums it up. If you add a song to the queue, it starts playing immediately instead of after the currently playing song. If you want to allow users to play the song immediately, please either add an option to turn this behaviour off, or add a small popup with the option to play the queue immediately, but default to start it after the current song. Thank you.
  7. Got a new phone recently and installed the full version on it. Tried scanning around 3000 songs and around 200 of them turned out to empty tags and are put under "Unknown Artist". The 200ish songs have no discernible difference from the rest of the 3000 and I'm quite stumped on why their tags aren't being read at all. Even funnier is that on my old phone, the same songs have their artist/album tags read just fine. Please help! UPDATE: Found out why (or at least partially why). I transferred the music files through Airdroid app and for some reason, this breaks the tag recognition in Poweramp. When I do it through good ol USB transfer, the tags show up perfectly. Weird.
  8. Changing the ringer/notification slider value affects the Poweramp's volume, if I put my device on silent/vibrate only Poweramp is muted completely. And the actual volume slider affects the Poweramp's volume levels very slightly. Also there's this strange "Chromecast-like" icon on the volume slider rather than normal music one. (The music one appears in other apps and the volume controls work normally) Device : Huawei Honor Play (COR-AL00) Android Version : 9.0 (EMUI 9)
  9. Hirasaki Hyakuya

    Bug fix and request by me

    ## I Request for next update ## -Add animation visualizer -Add fiture lyric from .txt / .lrc -Add setting always .mp3(music) -Fix pictures music thubnails -fix 3x click in headset (back music) -If connection internet , Auto download picture album from internet ## Thanks ##
  10. Hi. While trying to see the new effect added with the Poweramp 3 update, I discovered that by changing manually the specter I made disappear the Background that would appear normally on the controls side of the screen even if the specter was on. I tried everything on the parameters (including reset to default) to get it back like before but that wont happen. Thanks for reading this.
  11. After the last two updates (813 and 814) player (v3) stops playing randomly after switching to the next track or sometimes it switches to the next track but there's no sound. Xiaomi Redmi 5 Plus.
  12. William C.

    Poweramp keeps on stopping music

    Hello, I actually have the v3 version on my Xperia X and every time that I play music via Bluetooth speaker, It stops when I play 2 to 3 songs. I think it pauses in the middle of the song or the music player stops the music. I am using an Oontz speaker and notice that this is happening. Is there a fix to this? William C.
  13. Notification cannot be accessible. In both case 'Inverse Notification Color' on/off.
  14. Jean Paul

    Queue problems

    When adding new songs to queue list, current song stops playing. Sometimes the current song remains playing but the display shows the next queued song information.
  15. alexander.duben

    LG V30 - No album art shown in widgets

    I don't see any album art in widgets. I tried several types of widgets but none seem to work. I am using the newest Poweramp v3 (should be build 812). I use LG V30 with Android 8.0.0.
  16. chrisg3101

    black screen/ goes to sleep

    screen automatically goes black, controls, artwork etc vanish a second after usage and i need to tap screen again, and before i can do anything it returns to black screen again. Please help its driving me nuts! I am about to uninstall and buy a new player.... as a side, this new ui is a total frustration
  17. SuShKa_is_hErE

    Some kind of problem with Hi-res out

    Hello, from one update, when it was added a new style and functions with different outputs, i started to use hi res out on my Qualcomm's Snapdragon 845 main board device, that has an opportunity of it. But there one trouble that i don't know how to fix. When i turn on hi res out, listen to some music and then after i pluged out and in again headphones and i'd like to enter player again, then it shows that hi res is still working, but discrete frequency turns to 48khz and in a list of frequencies i set up 192khz and real frequency was 192khz and after that restart, it always set 192khz (or more when i tried different) discrete and 48khz of real and when i try to change it, nothing is happening and real frequency doesn't change. How can i solve that or can't or differently this kind of processors don't support it? And what is the kind of magic happens? Or maybe tell me, how correctly enable hi res out. Thanks P.s my device is OnePlus 5t android Oreo 8.1
  18. Menuka Rathnayake

    v3-build-808 queue shuffle problem

    In queue section, shuffle button doesn't shuffle, it just restarts the queue since the first song...
  19. Sov3nok

    Lock screen

    at the lock screen I don't see visualization of paging tracks (The cover does not change and the singer is displayed incorrectly). Device: Meizu M3E, Flyme 6.3.0.0 v3-build-808-play (full version)
  20. JoseMata92

    Lost of actual playing list

    When I choose a folder to play, it only plays the first song and then it goes to other folder recently added into the library, but I want the player to keep goong with the folder that I choosed before, this happens every time i search for a song or choose to other song in a folder, the player goes back to the older folder missing the actual playing list of an album or folder, feel free to ask 4 information if needed, grettings
  21. I even tried the invert colors options in app. Button work for one time then again go white in my OnePlus 6. As you can see in the attachment the display is white. Button are there but when i click on them nothing happens. Environment details : App Version : 2.0.10-build-588-play (Full Version) Device : OnePlus 6 Android version : 8.1.0
  22. Dharmang

    Thumbnail/Album Art

    Oke so i really loved that the app can browse the internet for thumbnails and album arts for the song. ( Worked gr8 in the old versions of the app) I am using the beta app rn and the UI is just awesome. The problem is i cant tick the higher resolution album art checkbox. And also the album art window is also a bit slow to load. (i have proper internet) I hope this post gets some attention and if fixed asap i would greatly appreciate the work ^.^
  23. Dear Poweramp community: I got an annoying bug on my phone related to Poweramp. I am using a Zuk Z2 Pro (Z121) with Stock ZUI 2.3.044 ST (Android 6.0.1 Marshmallow) rom (rooted) and Poweramp Alpha Version 703. My problem: If I hit the play button via Poweramp the notification gets displayed normally in the notification bar. As soon as I hit one of the buttons in the notification bar (eg next track), it loads the new song but I suddenly can't control the music anymore because the buttons get grayed out and the song tags suddenly disappear. I added a screenshot as reference. As a car phone holder user the notification bar was pretty handy for me because I could just swipe down and change tracks, but now I can't anymore... Anyone else with this problem?
  24. Hello friends, I've been trying to find any thread related to it but I haven't found any. However I am playing one of my Playlists one of them will get deleted without I even make an update. So when I go to the playlisy folder the file will be there but all blank and empty. So to kinda fix it, I will let a bkp of it in another folder so I can drag and drop in my main Playlist folder.
  25. Yossakorn_J

    Some songs are missing in build 803

    First, I have to admit that I have huge amount of songs (1200+ songs) in my SD card. But I don't know if that would cause some tracks to be missing. If so, please enlighten me if i should do something with all these songs. My device: Samsung Galaxy A8+(2018) Poweramp V3-build-803 Android 8.0 The album which some songs are missing has 13 songs when i first download it. But now I just noticed that not all the songs are in the list. Now there are only 7 songs in the album It's weird how songs are missing just for this album. Many other albums just don't have any problem. Even though I tried to run both rescan and full reacan many times, I still can't get my songs back Here's the proof that this problem is real (see the pictures). As you can see in the file explorer from my device, there are 13 songs in the folder. But when you look in the app, There are only 7 songs. Please help. Any suggestion are appreciated. Thank you in advanced!
×