Jump to content
Poweramp

Search the Community

Showing results for tags '805'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello! Devices tested: Huawei P9, Mate 9, and HTC 10 Folder structure used, album track count and track information are correct in track metadata and/or cue sheets. Test Example: An album of (let's say) 10 songs. When the first track is being played, Poweramp reports 2/10. When the penultimate (9th) track is being played, Poweramp reports 10/10. When the last track (actual 10th) is being played it fails to display track counter in car display and simply shows "Track: " instead of "Track: 10/10" Track numbers in my car did not work at all until v3 release in any of the devices aforementioned. I have realised the issue at beta 797, and it has been persistent since. Edit: Photos added
×
×
  • Create New...