Jump to content
Poweramp

Search the Community

Showing results for tags '803'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. This is another case... In my previous topic, some songs are missing in PA library without any clue. But in this case, the songs seem to be merged in one another. The list of songs in the album says that a track length is 41:26 mins. It seems impossible, so I guess that the missing songs could've merged in that track. So, I tried playing that song till the end in order to hear the missing songs. But, no, the song ends in just 4:09 mins which is exactly the same length that is indicated in the info/tags of the track. Most importantly, I'd like to have my songs back. But I don't have any idea how to. I did try to run a rescan and full rescan, but the issue still insist. See the pictures to get the idea. - First, The song that seems to have merged some missing songs ends at 4:09 mins. - Second, As you can see in the list, it says that the first track length is 41:26 mins. (The last track also has the same issue) - Third, While the PA's list has 3 tracks, my file explorer has 10 tracks. LOL - Fourth, The track's info/tags indicates 249secs (4:09) and everything seems usual. There isn't CUE file in this folder though, so that's not the cause of the problem. My device, same : Samsung Galaxy A8+(2018) Poweramp V3-build-803 Android 8.0 Thank you for you help in advanced. ,Best wish
  2. First, I have to admit that I have huge amount of songs (1200+ songs) in my SD card. But I don't know if that would cause some tracks to be missing. If so, please enlighten me if i should do something with all these songs. My device: Samsung Galaxy A8+(2018) Poweramp V3-build-803 Android 8.0 The album which some songs are missing has 13 songs when i first download it. But now I just noticed that not all the songs are in the list. Now there are only 7 songs in the album It's weird how songs are missing just for this album. Many other albums just don't have any problem. Even though I tried to run both rescan and full reacan many times, I still can't get my songs back Here's the proof that this problem is real (see the pictures). As you can see in the file explorer from my device, there are 13 songs in the folder. But when you look in the app, There are only 7 songs. Please help. Any suggestion are appreciated. Thank you in advanced!
  3. As a battery-optimization nerd, I keep track of what apps run in the background, and how much RAM they use. In PA v3, I've noticed a repeatable scenario where the PA process RAM usage skyrockets. To convey why this is a realistic issue for me, I must explain that I listen to music "freestyle", one track at a time. I think, "I'll listen to that song now," then I search for and find it. "Now that one." Search, find. Search, find. So with this "search, find" approach to listening, I've noticed that the longer I listen, the larger the PA process becomes - consistently. With my settings, PA starts out about 45-50MB. To test and illustrate how high I could get the process, I spent about 4 minutes of intentionally "search, find"-ing. I made it over 130MB, by simply accelerating the way I do a listening session. About triple RAM usage (see screenshots) I experience a similar climb when going in and out of PA settings to change/check things. If I just start a list and let it play (without "search, find"), the RAM doesn't climb much, if at all. I realize RAM usage doesn't always directly reflect battery usage... but still. Just thought I'd point it out in case this is not intentional/desired behavior for the app. Moto E4 Plus, Android 7.1.1, PA 802 & 803 last.Poweramp-settings (Many competing music apps start OUT at the 130MB-ish mark. PA is awesome - for music lovers, AND battery lovers.) EDIT: Just noticed weirdly that Wear OS went BACK in time between the screenshots... The screenshots are genuine, though.
×
×
  • Create New...