Jump to content
Poweramp

Search the Community

Showing results for tags '704'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp v3 Discussion & Testing
    • Feature Requests
    • Bug Reports (Poweramp v3)
    • Bug Reports (Poweramp v2)
    • General Poweramp Chatter
    • International
    • Developers Area

Categories

  • Latest Releases (plus archives)
  • INTEL Chipset Versions
  • Other Downloads
  • Alpha Test Builds of Poweramp v3

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. On first launch i am able to see some folders, but then it brings me back to the play menu, then i try to get back to folders and then it totally FCs and on next load it makes me send a bug report. This thing happens both on v2 and v3. Idk if it is important, but prior to that i formated the internal storage and clean installed a custom rom. Before that i've never seen such a bug. Plz help
  2. Looking for images of user preset settings for hip hop/rap. Full walkthrough of settings would be greatly appreciated due to the fact that I am inexperienced with audio calibration. I believe this forum needs a guide to use all of these settings because people like me who lack skill with calibrating audio effects need guidance and wisdom. Any and all information is welcome and greatly appreciated. Thank you. Sincerely, Mr_Tip$
×