Jump to content
Poweramp

Search the Community

Showing results for tags '5.0.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I cannot diagnose why Poweramp is skipping/hiccuping/stuttering. I am using a Samsung Galaxy S4 and have tried it on stock Touchwiz 5.0.1 and 4.4.2, Poweramp 2.0.10 build 588 I am aware of the article http://support.powerampapp.com/knowledgebase/articles/323527-skips-hiccups-stutters And the results from trying to use this have are: Not an SD card issue (music plays perfectly in stock player) Not Bluetooth issues (using regular wired headphones) Not tweaked ROM (I use stock Touchwiz 4.4.2 and 5.0.1, unless Touchwiz is considered tweaked?) No additional 3rd party audio effects (Adapt Sound has never been touched/set up) No CPU hungry apps (Show CPU usage in developer options does not indicate high CPU usage and GSam battery monitor shows the highest battery usage being Android OS itself) No broken formats (skipping is not consistent with particular files) If you could please help me resolve this problem I would greatly appreciate it. I have reset my phone on stock 4.4.2 and 5.0.1 in attempts to resolve it.
×
×
  • Create New...