Jump to content

Search the Community

Showing results for tags '4.2.2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. just got the 4.4.2 update for my galaxy s3 today and now there is an audio bug. For whatever reason during the start of a new song, the volume will go waaay down. So low that it sounds like All the equalizer bars are at their lowest setting(but of course, they're not). Ive messed with all audio priority settings and tried to figure out if another app might be the cause or maybe a new setting is to blame. But nothing works and i cant make the problem happen on demand. It just randomly happens. The bugged audio will persist untill i stop the music for a while and play a different audio (usually
×
×
  • Create New...